Yesterday's Tractor Co. Restoration Quality Tractor Parts
Click Here or call 800-853-2651 
   Allis Chalmers Case Farmall IH Ford 8N,9N,2N Ford
   Ferguson John Deere Massey Ferguson Minn. Moline Oliver
 
Marketplace
Tractor Manuals
Tractor Parts
Classified Ads
Photo Ads

Community
Discussion Forums
Project Journals
Tractor Town
Your Stories
Show & Pull Guide
Events Calendar
Hauling Schedule

Galleries
Tractor Photos
Implement Photos
Vintage Photos
Help Identify
Parts & Pieces
Stuck & Troubled
Vintage Ads
Community Album
Photo Ad Archives

Research & Info
Articles
Tractor Registry
Tip of the Day
Safety Cartoons
Tractor Values
Serial Numbers
Tune-Up Guide
Paint Codes
List Prices
Production Nbrs
Tune-Up Specs
Torque Values
3-Point Specs
Glossary

Miscellaneous
Tractor Games
Just For Kids
Virtual Show
Museum Guide
Memorial Page
Feedback Form

Yesterday's Tractors Facebook Page

Related Sites
Tractor Shed
TractorLinks.com
Ford 8N/9N Club
Today's Tractors
Garden Tractors
Classic Trucks
Kountry Life

Enter your email address to receive our newsletter!

subscribe
unsubscribe
  
Farmall & IHC Tractors Discussion Board

Re: Nother question for John T


[ Expand ] [ View Replies ] [ Add a Reply ] [ Return to Forum ]

Posted by John T on September 28, 2012 at 06:31:47 from (216.249.82.117):

In Reply to: Nother question for John T posted by Ellis Kinney on September 27, 2012 at 14:21:34:

Ellis, you state:

"When I ran the bypass wire from bat to gen it was 30 amps."

1) Are you sure that was 30 amps Charging or Discharging????????????

2) Im not sure the ammeter is wired right or your polarity is correct

If you turn the lights on or ignition when shes settin there not running the ammeter should swing over to - discharge, does it??? if it swings to + charge your battery polarity is wrong or the ammeter leads are reversed.

3) For what you described to happen IFFFFF all else was correct, the Cutout Relay portion of the VR must be really really bad (burned contacts) cuz otherwise it dont make much sense since once the gennys voltage output exceeds battery voltage a relay should latch close thats wired between BAT and GEN/ARM.

You further state:

"Also, on the old voltage regulator there was possibly a resistor? little post with a covering on it, on the field terminal. I left it off, should I have done that"

NOOOOOOOOOOOOOO that was likely the resisitor in the Field control relay circuit and if open she wont ever charge much if at all.

Heres what ya do. First when shes settin there not running Polarize it by momentarily flash jumping a wire from BAT on VR down to gennys ARM post and you should get a little spark. Then start it and when running momentarily dead ground the gennys FLD post n see if she charges okay then?? If so but NOT otherwise the VR is bad or isnt well grounded NOTE BE SURE THE VR HAS A GOOD GROUND RUN A WIRE FROM FRAME GROUND TO ITS METAL BASE N SEE WHAT HAPPENS. If it charges god with the gennys FLD grounded you know the genny is good so the problems a bad VR.

Heres my complete troubleshooting procedure, insure good grounds on the genny and VR and polarity is correct and ammeter and then run this can help determine if the genny or VR is whats bad.........

ARE YOU SURE THE AMMETER IS WIRED CORRECT AND WORKS????? If you turn the lights or ignition on (if coil ignition not a mag) when shes not running, the ammeter should swing over to the - discharge direction, does yours??? Are BOTH the ammeter terminals reading hot battery voltage?? They should !!!!!!!

To Polarize the Generator, first temporarily dead ground the Gens Field post to case/frame, then momentarily flash jump a wire from the VR's BAT terminal over to its GEN (or ARM) terminal and you ought to get a small spark. Sames things accomplished by momentarily flash jumping a hot wire (BAT on VR or starter post etc) direct to the Gens ARM post to get the spark.

TROUBLESHOOTING A CHARGING PROBLEM IN CLASS A DELCO TYPE SYSTEMS


1) For a good working Gen to get to and charge the battery, it has to have a path usually from the Gens ARM post output,,,,,,,,,,,to and through the cutout relay portion of the VR (between its ARM and BAT terminals),,,,,,,,,up to the Load (NOT to battery) side of the Ammeter,,,,,,,,,to and through the ammeter,,,,,,,,,,from BAT side of ammeter to ungrounded battery post, often via the starter lug post. Is yours wired that way or equivalent ??? The ammeter should read hot battery voltage on BOTH terminals, does yours??? Even if an ammeter were stuck (but still continuous) as RPM increases the battery voltage should rise from 12.6 to near 14 volts and/or the lights glow brighter (half that on 6 volt systems). Have you tried that in case the ammeter isnt working right???????

2) If the above is so, the BAT terminal on the VR MUST ALWAYS READ HOT BATTERY VOLTAGE. Does yours??? If not, the Gen cant get to and charge the battery.

3) The Gen to VR wiring is as follows:

BAT on VR to ammeters load (NOT battery) side

ARM (or GEN) on VR to Gens Armature post.

FLD on VR to Gens Field post.

(L) Load (if you have a 4 wire VR) up to BAT supply input terminal on switch to feed loads like lights and ingition.

4. THE GEN AND VR MUST BE WELL GROUNDED AND THE BELT GOOD N TIGHT. If any doubt, run a ground wire from the grounded battery post or clean solid frame member direct to the Gen and see what happens????????????????????????????

NOW, if the Gen and VR are grounded,,,,,all is wired correct,,,,,,,,BAT terminal on VR is HOT,,,,,,,,Belt is tight,,,,,,,,,ammeter is good n continuous n works but she wont charge, have you had the batteries tested lately????? Is there electrolyte above all the plates and no cells have a gray or milky appearance?????? A bad battery may not accept a charge you know!!!!!!!! If she dont, proceed below to see if its a Gen or VR problem (AFTER you have insured the wiring per the above)

TO DETERMINE IF ITS A GEN OR VR PROBLEM

5. With the tractor running, temporarily ground the Gens Field post to case. If she charges then, the VR may be bad, or a wires missing from VR's Field post to the Field terminal on the VR, or the VR isnt well grounded.

6. If she still dont charge, leave Field grounded and jump a wire across from the VR's BAT and ARM terminals (jump by passes the cutout relay) and see if she charges. If then but not otherwise, the VR's cutout relay isnt working correct (maybe points burned/carboned/resistive)

7. With the 2 steps above, you have basically by passed the VR functions, so if she still dont charge, you're left with a bad battery or wiring or the Gen itself.

8. MOTOR TEST. You can Motor test the Gen. If its grounded and you remove the belt and apply hot battery voltage direct to its ARM Post, it should motor n run well (Armature n Brushes and Commutator okay). Then, if you ground the Field and it slows down some, the Fileds probably good. If it passes both those tests, it should charge, and if not, it may be a wirign or battery or grounding problem. The hot battery voltage may be taken off the VR's BAT terminal or the starter post or the battery itself for thois test.

9. Typical Gen problems may be the brushes are worn down or the hold down spring assemblies are stuck/corroded/dirty and arent pushing the brushes tight down against the commutator. Check those things out. Worse may be bad fields or armature etc. Air and WD 40 etc can clean and free them, the hold downs must be free n snap and hold the brushes DOWN TIGHT.


SUMMARY: Check the wiring,,,,,the grounds,,,,,,insure BAT on VR is hot,,,,,,,check battery (maybe load tested and Specific Gravity checked),,,,,,,,,good tight belt,,,,,,,insure ammeter is continuous (BOTH sides HOT),,,,,,see if battery voltage rises above 12.6 and/or light glow brighter,,,,,,,,,do the Field and cutout relay VR by pass checks,,,,,,,,insure the Gens brushes arent worn down and the hold down springs are free n clean and push the brushes down tight,,,,,,,,,,,check the connections,,,,,,,,,try the Gen Motor Test to see if its good.

John T


Replies:




Add a Reply

Name:
E-Mail:
Subject:

Comments:

Optional Link URL:
Link Title:
Optional Image URL:
Optional Video Title:
Optional Video Embed:

Advanced Posting Options

Email Notification: If you check this box, email will be sent to you whenever someone replies to this message. Your email address must be entered above to receive notification. This notification will be cancelled automatically after 2 weeks.



 
Advanced Posting Tools
  Upload Photo  Select Gallery Photo  Attach Serial # List 
Return to Post 
TRACTOR   PARTS TRACTOR   MANUALS
Same-Day Shipping! Most of our stocked parts ship the same day you order (M-F).  Expedited shipping available, just call!  Most prices for parts and manuals are below our competitors.  Compare our super low shipping rates!  We have the parts you need to repair your tractor.  We are a Company you can trust and have generous return policies!   Shop Online Today or call our friendly sales staff toll free (800) 853-2651. [ More Info ]

Home  |  Forums


Copyright © 1997-2014 Yesterday's Tractor Co.

All Rights Reserved. Reproduction of any part of this website, including design and content, without written permission is strictly prohibited. Trade Marks and Trade Names contained and used in this Website are those of others, and are used in this Website in a descriptive sense to refer to the products of others. Use of this Web site constitutes acceptance of our User Agreement and Privacy Policy

TRADEMARK DISCLAIMER: Tradenames and Trademarks referred to within Yesterday's Tractor Co. products and within the Yesterday's Tractor Co. websites are the property of their respective trademark holders. None of these trademark holders are affiliated with Yesterday's Tractor Co., our products, or our website nor are we sponsored by them. John Deere and its logos are the registered trademarks of the John Deere Corporation. Agco, Agco Allis, White, Massey Ferguson and their logos are the registered trademarks of AGCO Corporation. Case, Case-IH, Farmall, International Harvester, New Holland and their logos are registered trademarks of CNH Global N.V.

Yesterday's Tractors - Antique Tractor Headquarters