Yesterday's Tractor Co. Shop Now
   Allis Chalmers Case Farmall IH Ford 8N,9N,2N Ford
   Ferguson John Deere Massey Ferguson Minn. Moline Oliver
 
Marketplace
Classified Ads
Photo Ads
Tractor Parts

Community
Discussion Forums
Project Journals
Tractor Town
Your Stories
Show & Pull Guide
Events Calendar
Hauling Schedule

Galleries
Tractor Photos
Implement Photos
Vintage Photos
Help Identify
Parts & Pieces
Stuck & Troubled
Vintage Ads
Community Album
Photo Ad Archives

Research & Info
Articles
Tractor Registry
Tip of the Day
Safety Cartoons
Tractor Values
Serial Numbers
Tune-Up Guide
Paint Codes
List Prices
Production Nbrs
Tune-Up Specs
Torque Values
3-Point Specs
Glossary

Miscellaneous
Tractor Games
Just For Kids
Virtual Show
Museum Guide
Memorial Page
Feedback Form

Yesterday's Tractors Facebook Page

Related Sites
Tractor Shed
TractorLinks.com
Ford 8N/9N Club
Today's Tractors
Garden Tractors
Kountry Life
  
Restoration & Repair Tips Board

Fires but won't run

Welcome Guest, Log in or Register
Author  [Modern View]
49erH

03-31-2013 17:00:13




Report to Moderator

I recently switched my tractor over to 12 volt I don"t know if that is the problem or not. After my conversion I had my tractor running for probably two weeks and the last time I parked it it wouldn"t start this morning. It fires for about a second or two but then shuts off. I have spark to my points and to my plugs. I have a new condensor on it. I do have gas getting into my carb. I took my carb off and apart and I ordered a rebuild kit for it. Didn"t know if anyone else had this problem and could help me out. Thanks

[Log in to Reply]   [No Email]
axe55

04-04-2013 20:01:56




Report to Moderator
 Re: Fires but won't run in reply to 49erH, 03-31-2013 17:00:13  
i'm having the same type of problem. carb boiled out /bead blasted new kit / new plugs, cap rotor wires. runs misses then dies starts back up may back fire. .triple checked firing order i took carb apart couple times to double check.getting gas new wires i'm not happy with had to cut to fit. . i think it must be in ignition not sure 1966 case 930 took off valve covers rockets etc working . compression test was good 158 lbs +/- each cyl.. it's driving me nuts. thanks in advance john

[Log in to Reply]  [No Email]
49erH

04-05-2013 21:18:46




Report to Moderator
 Re: Fires but won't run in reply to axe55, 04-04-2013 20:01:56  
I have found the problem. I wire from the ammeter to the starter button had a very bad connection. Got it replaced and she runs like a top now. At least I know my carb is cleaned!



[Log in to Reply]  [No Email]
El Toro

04-04-2013 04:08:30




Report to Moderator
 Re: Fires but won't run in reply to 49erH, 03-31-2013 17:00:13  
Are you using a ballast resistor? Hal



[Log in to Reply]  [No Email]
49erH

04-04-2013 17:21:45




Report to Moderator
 Re: Fires but won't run in reply to El Toro, 04-04-2013 04:08:30  
No I'm not because the 12 volt coil said not to.



[Log in to Reply]  [No Email]
Oliver662011

04-03-2013 18:02:58




Report to Moderator
 Re: Fires but won't run in reply to Jon Hagen, 03-31-2013 17:00:13  
Also think about replacing the bakelite insulator on your distributor cap.

Mike



[Log in to Reply]  [No Email]
Oliver662011

04-03-2013 15:34:58




Report to Moderator
 Re: Fires but won't run in reply to 49erH, 03-31-2013 17:00:13  
Replace condenser if you haven't since it started acting up, even if it was just put on there before the problem happened.

Mike



[Log in to Reply]  [No Email]
49erH

04-03-2013 17:28:21




Report to Moderator
 Re: Fires but won't run in reply to Oliver662011, 04-03-2013 15:34:58  
I just put the condensor on it after it started acting up. Thought that was the problem.



[Log in to Reply]  [No Email]
C.R.

04-05-2013 02:53:01




Report to Moderator
 Re: Fires but won't run in reply to 49erH, 04-03-2013 17:28:21  
sometimes you get a bad one try a different one



[Log in to Reply]  [No Email]
forty40

04-01-2013 12:03:27




Report to Moderator
 Re: Fires but won't run in reply to 49erH, 03-31-2013 17:00:13  
99.9% of engines that won't fire or stay lit have an ignition problem.
6V systems do not require an ignition resistor since the coil is designed for 6 volts. If a 6 volt system is converted to 12 volts and nothing else changed, it will not take too long before the coil and/or points and condenser burn out from too high voltage. An engine may fire when first cranked but will not remain running due to one of the components being burned out.

When converting from 6V to 12V, either a ballast resistor needs to be wired in series in the primary coil circuit or a 12V coil with integral resistance needs to be installed.

If a ballast resistor or 12V coil has already been installed, and the problem has now cropped up, trouble shooting via the internet would only be a guess.

[Log in to Reply]  [No Email]
soundguy

04-04-2013 16:57:30




Report to Moderator
 Re: Fires but won't run in reply to forty40, 04-01-2013 12:03:27  
as a 'genera' statement, saying 6v systems do not require resistors, is incorrect.

ford 9n, 2n, and 8n using a front mount distribuitor are 6v oem, and have a coil AND ballast resistor.

just sayin...



[Log in to Reply]  [No Email]
49erH

04-01-2013 17:53:40




Report to Moderator
 Re: Fires but won't run in reply to forty40, 04-01-2013 12:03:27  
I put a 12 volt coil on it and on he side of the coil it says do not use with external resistor.



[Log in to Reply]  [No Email]
C.R.

04-01-2013 02:36:36




Report to Moderator
 Re: Fires but won't run in reply to 49erH, 03-31-2013 17:00:13  
saw one that did that and it had a wire broken off by the ballast resistor it would fire in the start position but quit when you would let the key go back to run



[Log in to Reply]  [No Email]
husker44a

03-31-2013 18:32:05




Report to Moderator
 Re: Fires but won't run in reply to 49erH, 03-31-2013 17:00:13  
What is it on???



[Log in to Reply]  [No Email]
49erH

03-31-2013 18:38:00




Report to Moderator
 Re: Fires but won't run in reply to husker44a, 03-31-2013 18:32:05  
1949 farmall h. Probably shoulda mentioned that.



[Log in to Reply]  [No Email]
[Options]  [Printer Friendly]  [Posting Help]  [Return to Forum]   [Log in to Reply]

Hop to:


TRACTOR PARTS TRACTOR MANUALS
Fast Shipping!  Most of our stocked parts ship within 24 hours (M-Th). Expedited shipping available, just call! Most prices for parts and manuals are below our competitors. Compare our super low shipping rates! We have the parts you need to repair your tractor. We are a company you can trust and have generous return policies. Shop Online Today or call our friendly sales staff toll free (800) 853-2651. [ About Us ]

Home  |  Forums


Copyright © 1997-2018 Yesterday's Tractor Co.

All Rights Reserved. Reproduction of any part of this website, including design and content, without written permission is strictly prohibited. Trade Marks and Trade Names contained and used in this Website are those of others, and are used in this Website in a descriptive sense to refer to the products of others. Use of this Web site constitutes acceptance of our User Agreement and Privacy Policy

TRADEMARK DISCLAIMER: Tradenames and Trademarks referred to within Yesterday's Tractor Co. products and within the Yesterday's Tractor Co. websites are the property of their respective trademark holders. None of these trademark holders are affiliated with Yesterday's Tractor Co., our products, or our website nor are we sponsored by them. John Deere and its logos are the registered trademarks of the John Deere Corporation. Agco, Agco Allis, White, Massey Ferguson and their logos are the registered trademarks of AGCO Corporation. Case, Case-IH, Farmall, International Harvester, New Holland and their logos are registered trademarks of CNH Global N.V.

Yesterday's Tractors - Antique Tractor Headquarters