Welcome! Please use the navigational links on your left to explore our website.

Company Logo Shop Now
   Allis Chalmers Case Farmall IH Ford 8N,9N,2N Ford
   Ferguson John Deere Massey Ferguson Minn. Moline Oliver
 
Marketplace
Classified Ads
Photo Ads
Tractor Parts

Community
Discussion Forums
Project Journals
Tractor Town
Your Stories
Show & Pull Guide
Events Calendar
Hauling Schedule

Galleries
Tractor Photos
Implement Photos
Vintage Photos
Help Identify
Parts & Pieces
Stuck & Troubled
Vintage Ads
Community Album
Photo Ad Archives

Research & Info
Articles
Tractor Registry
Tip of the Day
Safety Cartoons
Tractor Values
Serial Numbers
Tune-Up Guide
Paint Codes
List Prices
Production Nbrs
Tune-Up Specs
Torque Values
3-Point Specs
Glossary

Miscellaneous
Tractor Games
Just For Kids
Virtual Show
Museum Guide
Memorial Page
Feedback Form

Yesterday's Tractors Facebook Page

Related Sites
Tractor Shed
Ford 8N/9N Club
Today's Tractors
Garden Tractors
Classic Trucks
Kountry Life
  
Ford 9N, 2N & 8N Discussion Forum
Order Ford 8N Parts Online

8N not pumping water after new head gasket?

Welcome Guest, Log in or Register
Author  [Modern View]
K5_489

06-07-2020 15:31:53




Report to Moderator

New to me 8N, side mount distributor. Seemed to run without issues when I tested it in POs yard. Got it home, started dragging the yard, and noticed it steaming out of the rad cap soon after. Figured cap went south, filled radiator up, and put another random cap on from the parts shelf.
Continued to steam over, and shortly after remembered not to fill down flow radiators all the way up like modern radiators... thanks Google! :D.
Figured it would just steam it's way to equilibrium, which it seemed to do, and eventually stopped. About 30 mins after that, it started showing signs of running hot - a bit down on power, started pinging, and noticed white smoke coming from exhaust.
Shut it down, pulled head next day, and yep - evidence of water in #3 cylinder. Flushed block, flushed radiator to make sure it wasn't plugged. It's not, water flows well top to bottom, and bottom to top.
New Fel-Pro head gasket went in, head torqued, new belt, thermostat removed, new hoses, everything assembled, radiator filled to just cover the tubes, but still under the level of the top inlet. Fired it up, and no water is flowing. After a couple minutes of running, I would see a bit of surge of water coming from the top inlet, then nothing for about 20-30 seconds, a quick surge, nothing, and repeat. I shut it down again to prevent another overheat.

Just pulled the water pump expecting to find heavy erosion, and it looks virtually new inside, but based on the faded paint on the outside, looks like the original pump. Impeller is also firmly fixed to the shaft, so I don't think it's slipping under load.
Is there some kind of special filling procedure for these things to prevent air lock? Something else I'm missing? There's no apparent reason I can see to prevent water flow....

[Log in to Reply]   [No Email]
ASEguy

06-09-2020 04:55:27




Report to Moderator
 Re: 8N not pumping water after new head gasket? in reply to K5_489, 06-07-2020 15:31:53  
White smoke out of the exhaust again? If not, then I would put the thermostat back in pointed side towards the radiator and start it and run it until it gets to operating temp. (thermostat open). Then shut it down and feel the radiator core for uneven temps. Use a non contact thermometer if you have to. Look for significantly cooler spots (no/reduced flow). This works best as soon as the hot coolant moves into the radiator.

[Log in to Reply]  [No Email]
Bob - MI

06-08-2020 06:26:16




Report to Moderator
 Re: 8N not pumping water after new head gasket? in reply to K5_489, 06-07-2020 15:31:53  
I guess I would pull both hoses and assure no blockages. Wondering if this was sitting a long time before you got it?



[Log in to Reply]  [No Email]
Caryc

06-07-2020 18:30:52




Report to Moderator
 Re: 8N not pumping water after new head gasket? in reply to K5_489, 06-07-2020 15:31:53  
Quoting Removed, click Modern View to see

Why did you remove the thermostat? My 8N has been running for 60 years with a thermostat.



[Log in to Reply]  [No Email]
blackhole49

06-07-2020 16:54:15




Report to Moderator
 Re: 8N not pumping water after new head gasket? in reply to K5_489, 06-07-2020 15:31:53  
Look closer at your nut and axle. Both my 8n's have two slots in the axle for the wire. I have never had to back off to get to line up with one of the slots.



[Log in to Reply]  [No Email]
Caryc

06-07-2020 16:40:17




Report to Moderator
 Re: 8N not pumping water after new head gasket? in reply to K5_489, 06-07-2020 15:31:53  
Quoting Removed, click Modern View to see

I also saw that. Why would the OP not at least install a new thermostat?



[Log in to Reply]  [No Email]
K5_489

06-07-2020 16:01:54




Report to Moderator
 Re: 8N not pumping water after new head gasket? in reply to K5_489, 06-07-2020 15:31:53  
How would a part that's not installed block the flow?



[Log in to Reply]  [No Email]
Rogeriniowa

06-07-2020 15:58:38




Report to Moderator
 Re: 8N not pumping water after new head gasket? in reply to K5_489, 06-07-2020 15:31:53  
Thermostat blocks flow until warm. But is it in backwards or not working properly?



[Log in to Reply]  [No Email]
Roger in Iowa

06-07-2020 17:33:02




Report to Moderator
 Re: 8N not pumping water after new head gasket? in reply to Rogeriniowa, 06-07-2020 15:58:38  
Did not see he had removed the thermostat!



[Log in to Reply]  [No Email]
[Options]  [Printer Friendly]  [Posting Help]  [Return to Forum]   [Log in to Reply]

Hop to:


TRACTOR PARTS TRACTOR MANUALS
We sell tractor parts!  We have the parts you need to repair your tractor - the right parts. Our low prices and years of research make us your best choice when you need parts. Shop Online Today. [ About Us ]

Home  |  Forums


Copyright © 1997-2020 Yesterday's Tractor Co.

All Rights Reserved. Reproduction of any part of this website, including design and content, without written permission is strictly prohibited. Trade Marks and Trade Names contained and used in this Website are those of others, and are used in this Website in a descriptive sense to refer to the products of others. Use of this Web site constitutes acceptance of our User Agreement and Privacy Policy

TRADEMARK DISCLAIMER: Tradenames and Trademarks referred to within Yesterday's Tractor Co. products and within the Yesterday's Tractor Co. websites are the property of their respective trademark holders. None of these trademark holders are affiliated with Yesterday's Tractor Co., our products, or our website nor are we sponsored by them. John Deere and its logos are the registered trademarks of the John Deere Corporation. Agco, Agco Allis, White, Massey Ferguson and their logos are the registered trademarks of AGCO Corporation. Case, Case-IH, Farmall, International Harvester, New Holland and their logos are registered trademarks of CNH Global N.V.

Yesterday's Tractors - Antique Tractor Headquarters

Website Accessibility Policy