Yesterday's Tractor Co. Restoration Quality Tractor Parts
Click Here or call 800-853-2651 
   Allis Chalmers Case Farmall IH Ford 8N,9N,2N Ford
   Ferguson John Deere Massey Ferguson Minn. Moline Oliver
 
Marketplace
Tractor Manuals
Tractor Parts
Classified Ads
Photo Ads

Community
Discussion Forums
Project Journals
Tractor Town
Your Stories
Show & Pull Guide
Events Calendar
Hauling Schedule

Galleries
Tractor Photos
Implement Photos
Vintage Photos
Help Identify
Parts & Pieces
Stuck & Troubled
Vintage Ads
Community Album
Photo Ad Archives

Research & Info
Articles
Tractor Registry
Tip of the Day
Safety Cartoons
Tractor Values
Serial Numbers
Tune-Up Guide
Paint Codes
List Prices
Production Nbrs
Tune-Up Specs
Torque Values
3-Point Specs
Glossary

Miscellaneous
Tractor Games
Just For Kids
Virtual Show
Museum Guide
Memorial Page
Feedback Form

Yesterday's Tractors Facebook Page

Related Sites
Tractor Shed
TractorLinks.com
Ford 8N/9N Club
Today's Tractors
Garden Tractors
Classic Trucks
Kountry Life
Enter your email address to receive our newsletter!

subscribe
unsubscribe
  
Tool Talk Discussion Forum

MS250 again

Author  [Modern View]
woodbutcher

12-16-2013 08:09:48
38.114.125.178



Report to Moderator

I'm still trying to get my Stihl saw to run. When I posted before, I was able to solve the trigger lock problem with the pics that were posted in this forum. I've had this saw for 15 years of moderate use. I thought I knew how to start it. But, today it is about to wear me out. I can usually set the choke and pull the rope. It will fire on the second pull, so I set it to half-choke. Then it will start with one or two more pulls. Today, the full-choke setting works as expected, but then when I pull on half-choke, the rope jerks out of my hand. It seems like I'm pulling against compression. Multiple attempts have given me a bruised left wrist where the rope handle hits me when it jumps out of my right hand. Is anybody familiar with this situation? Am I doing something wrong?
Butch

[Reply]   [No Email]
jeffcat

12-17-2013 08:15:42
173.72.26.60



Report to Moderator
 Re: MS250 again in reply to woodbutcher, 12-16-2013 08:09:48  
Just to throw two cents in here. On one of my McCullochs had the little assembly that the shaft and key are cast to the flywheel turn. The engine now was a couple of degrees out of time. It almost acts the same as if you shear a key. The only way I found it was to change flywheels.



[Reply]  [No Email]
woodbutcher

12-18-2013 03:29:50
38.114.125.178



Report to Moderator
 Re: MS250 again in reply to jeffcat, 12-17-2013 08:15:42  
Thanks, Jeff. That may well be the problem here.
Butch



[Reply]  [No Email]
8v92guy

12-16-2013 17:47:30
72.70.229.190



Report to Moderator
 Re: MS250 again in reply to woodbutcher, 12-16-2013 08:09:48  
sounds flooded to me. when I get a flooded saw in the shop I put the switch in the run position hold trigger wide open and depending how fooled it is they while start in about five pulls. not the safest way to do it but works for me. I work on these things everyday.



[Reply]  [No Email]
Billy C.

12-16-2013 10:47:54
68.66.97.83



Report to Moderator
 Re: MS250 again in reply to woodbutcher, 12-16-2013 08:09:48  
I had a 250 with the same problem--so much compression I got to where I couldn't start it. I solved the problem by selling it and buying a MS250C with the easystart system. Best move I ever made. Just gently pull on the rope until the spring winds up and the saw starts. I can't even use it now because of Pacemaker, so I may sell it. By the way, both heart doctor and manufacturer (Medtronics) told me not to use GAS POWERED CHAIN SAW.

[Reply]  [No Email]
Goose

12-16-2013 17:26:05
70.198.4.67



Report to Moderator
 Re: MS250 again in reply to Billy C., 12-16-2013 10:47:54  
I did the same. I bought a new MS250, regular version, and right off the bat I had so much trouble trying to start it, I took it back and swapped it for a 250 with the EasyStart.

The dealer went way beyond what I would have expected. Since the saw had been used only once, and hadn't run over ten minutes, he traded even up. He even refused to accept my offer to pay the $40 difference for the EasyStart. He said his salesman should have offered me that option to start with.

That's why it pays to go to a dealer instead of trying to save a few dollars at a box store.

[Reply]  [No Email]
woodbutcher

12-16-2013 13:55:57
38.114.125.178



Report to Moderator
 Re: MS250 again in reply to Billy C., 12-16-2013 10:47:54  
Thanks, Billy. I may have to do the same.
Butch



[Reply]  [No Email]
D beatty

12-16-2013 12:06:02
50.165.15.143



Report to Moderator
 Re: MS250 again in reply to Billy C., 12-16-2013 10:47:54  
Billy c. I think that also goes for gas powered weadeaters.



[Reply]  [No Email]
Billy C.

12-16-2013 12:32:34
68.66.97.83



Report to Moderator
 Re: MS250 again in reply to D beatty, 12-16-2013 12:06:02  
According to the people I talked with at Medtronics gas powered weedeaters, leaf blowers and push lawn mowers are OK. Doesn't make sense to me.



[Reply]  [No Email]
D beatty

12-16-2013 12:42:29
50.165.15.143



Report to Moderator
 Re: MS250 again in reply to Billy C., 12-16-2013 12:32:34  
That seams funny because some weedeater have more viberation than a chainsaw, Years ago I had a poulan weedeater and in manual it said not to use it for more than 20 minutes at a time. I know if you ran it a 1/2 hour straight your arms and hands were tingling.



[Reply]  [No Email]
kris Jensen

12-16-2013 10:41:10
70.67.18.208



Report to Moderator
 Re: MS250 again in reply to woodbutcher, 12-16-2013 08:09:48  
I have a Poulan woodshark that acts the same way. It is very hard to start. once started runs and cuts fine. restarts easily once I get it going. finally took it apart. cleaned carb, air filter, took out spark plug, heated the plug and cleaned it, heated the piston chamber,(little propane torches work well sometimes) still no start, took apart again and really cleaned and found that primer bulb was bad, replaced, made sure the fuel lines were clean, et voila, c'est mangifique, it started on the second pull.

[Reply]  [No Email]
PJH

12-16-2013 10:17:31
50.40.252.80



Report to Moderator
 Re: MS250 again in reply to woodbutcher, 12-16-2013 08:09:48  
I have two Stihl saws, both older than yours (021) (039) and since they were brand new, they required 12 pulls fully choked before they would fire. Then I "half" choke it and it runs good. They'll start first pull all day long, after this initial hassle. Even the next day will only require two or three pulls for first start, but leave them set for a week and it's 12 pulls all over again. The dealer begs me to bring them up so he can "fix" them, but they run perfect when they finally start, and I can live with it.

So - like Dean sez - it may be flooded, or it may need the snot cranked out of it on full choke 'til it decides to fire.

You've already tried a new spark plug?

[Reply]  [No Email]
2x4

12-16-2013 21:06:45
184.63.12.121



Report to Moderator
 Re: MS250 again in reply to PJH, 12-16-2013 10:17:31  
my 021 & 029 act just like yours tho they are different models. I just pull on it with choke on til they fire, then all is well for couple days. Never have figured it out but would spend more time fixing it than cranking, so I crank away.



[Reply]  [No Email]
patiolant

12-16-2013 19:51:00
216.65.163.78



Report to Moderator
 Re: MS250 again in reply to PJH, 12-16-2013 10:17:31  
Same thing with my 026 since new 15 years ago. I always assumed this was "normal" with these saws since it runs great otherwise. The 12 pulls get me good and warmed up before using it anyway.



[Reply]  [No Email]
woodbutcher

12-16-2013 13:58:56
38.114.125.178



Report to Moderator
 Re: MS250 again in reply to PJH, 12-16-2013 10:17:31  
Not yet. I checked the plug, and it fires a blue flame.
Butch



[Reply]  [No Email]
D beatty

12-16-2013 09:58:30
50.165.15.143



Report to Moderator
 Re: MS250 again in reply to woodbutcher, 12-16-2013 08:09:48  
My MS250 didn't want to start this fall doing just about the same thing. I changed plug ,air filter and washed out fuel tank and replaced fuel filter. The saw runs fine now but has always been a hard starter with on believable compression and it ripes rope out of hands at times.



[Reply]  [No Email]
Dean

12-16-2013 09:41:47
24.1.134.162



Report to Moderator
 Re: MS250 again in reply to woodbutcher, 12-16-2013 08:09:48  
Sounds badly flooded.

Bull the plug and pull it through quickly multiple times to clear the cylinder and crankcase.

Properly clean the plug or replace.

Dean



[Reply]  [No Email]
Billy NY

12-16-2013 08:42:16
72.226.79.200



Report to Moderator
 Re: MS250 again in reply to woodbutcher, 12-16-2013 08:09:48  
I've had bouts with hard starting with a '02 vintage MS390, which I think is in the same family 250,290 310, might not be but, there are some things I can think of that may or may not apply. Is this a cold start?

That might be a fuel line, not sure about the impulse line, but mine had a bad fuel line for awhile, runs/stalls, hard starting and any combination of similar problems.

When hot, I have on occasion, flooded it, thinking it cooled enough to have to choke or half choke, 2nd position on lever, and believe in those instances it was flooded, let it sit for a few minutes it will fire up. I realize its better to see if it will start no choke, then use the choke if no dice, after its been run, depends on the temperature, sometimes it cools right off and its a cold start, they are fussy that way or so mine is.

If you have to pull that many times on one of these, from my experience there is a problem.

Best case, no decompression on mine, with a clean air filter, no issues with spark plug,fuel lines or what have you, from cold, full choke, one pull, it should fire, maybe 2 if its sat awhile. from that first pull, I have been able to move the lever to the 2nd position, kept it running, then squeezed the trigger and worked the throttle, most times it cuts out, move the lever, pull and it does the same, and will keep running. Seems as that air filter,(and it does have an intellicarb) fills with particulates, its does take more to start. This one has been temper-mental with starting, and still cuts out sometimes on the descending side of the throttle, meaning, after a cut or some useage, even revving it a bit, it winds down it will cut out, like if you hit a switch, obviously fuel related, after a new fuel line was installed, sometimes you can move it, work the trigger, it will run, might just be the pick up in the tank, the position, you can make a wire hook to pull that and check the screen, I keep on in my saw tool box. One thing I am not impressed with is the barbed plug connecter, that is of some kind of spring steel and penetrates the plug wire to the coil or ignition module, that I always suspected the connection on this type, could be a problem.

I'll know soon as mine is going to be completely disassembled, have all new OEM plastic for it, and will be putting that on, replace fuel line impulse line, see if there is another ignition wire/plug connecter for it. I like the saw for the most part, plenty of power, I try to take care of it mechanically, but aesthetically from use and not having a case it shows, hopefully these problems are sorted out. I do recall it just seems to start and run better with good service and maintenance, performs great, but I won't lie, it has given me some trouble, like hard starting at times.

[Reply]  [No Email]
woodbutcher

12-16-2013 09:35:56
38.114.125.178



Report to Moderator
 Re: MS250 again in reply to Billy NY, 12-16-2013 08:42:16  
Thanks, Billy. Yes, it does this on cold starts, but I haven't been able to get it to run, so it might do it on warm starts also. But, I believe that if I could get it to run, a good warm-up might solve the problem. I pulled the plug, and there was more fuel around the base than I thought there should be, but the electrode was dry. Maybe it is flooding. When I try to drop-crank with the choke off, it still won't turn the crank. It's like I'm working against compression.
Butch

[Reply]  [No Email]
Billy NY

12-16-2013 11:57:09
72.226.79.200



Report to Moderator
 Re: MS250 again in reply to woodbutcher, 12-16-2013 09:35:56  
That sounds odd, well for the discussion here, has to be more to this, if its straight up pulling hard like you say and can't get it to run. Well you have fuel it seems. Its odd, because typically, thats how these seem to start, most times, you'll get it to fire on full choke, mover lever, but not squeeze trigger, and like you say 1-2 pulls it is running, thats how mine is, and it will start after sitting for months, I use Stihl oil in the fuel and some startron, the latter could be snake oil, but it seems to work, I'm on the 2nd fuel line, so I'll see if using that prevented the alleged ethanol/alcohol problem with fuel line material, these do get hot enough, I have to believe over time or use, that may also dry a fuel line out and make it fracture like mine did.

I have to wonder if so much fuel is getting in its vapor locked or hydraulic locked, don't even know if that is possible, I've never heard of this on one of these saws, and if its in running condition, no problems with the piston or cylinder, that is odd, something to learn here, hopefully someone can help here that has expertise, they are not the easiest to pull over, I cannot put my foot in the handle and do it on the ground, I always start it waist high, chain brake on and bar pointed away, for me its safer and easier, my friend has the decompression on the newer MS 360, a nice feature, but mine at 64CC is still not too bad, seems the air filter plays a role in this, I always clean that with compressed air, split in half and carefully blow out the particulates, you get a lot of that from dead dry wood, vs live or trees that have moisture, chips vs straight up dust.

[Reply]  [No Email]
woodbutcher

12-16-2013 14:03:17
38.114.125.178



Report to Moderator
 Re: MS250 again in reply to Billy NY, 12-16-2013 11:57:09  
I'll look for that Startron around here. I don't remember seeing it before.



[Reply]  [No Email]
Billy NY

12-16-2013 21:41:02
72.226.79.200



Report to Moderator
 Re: MS250 again in reply to woodbutcher, 12-16-2013 14:03:17  
I don't know if or in fact that this additive is or is not to the benefit of the fuel keeping, stihl 2 cycle oil I believe has its own additive. I run the higher octane fuel, local outfit was touting no ethanol fuel, so I'll have to check that out again, been awhile. Thing is, I rarely have any carb or fuel related problems, unless it is something that sits a for a long time, like years. Things that don't get run as much season to season, fuel seems stable, maybe not hoses and such, but the saw does sit for quite awhile summer, have not cut now since late sept/oct, 2-3 pulls it will start every time, barring any cracks in fuel or impulse lines. that took me just less than 2 hours the first time to replace, so even thats relatively easy, should go quicker the next time. Its a T-27 (torx) if I recall, will take all the screws out, get the covers off etc.

[Reply]  [No Email]
EricB

12-16-2013 12:13:21
184.65.40.175



Report to Moderator
 Re: MS250 again in reply to Billy NY, 12-16-2013 11:57:09  
On older well used saws it's also important to clean carbon out of the muffler (or buy a new one if it can't be disassembled) in order to maintain the right amount of resistance for fuel mixture/compression.



[Reply]  [No Email]
woodbutcher

12-16-2013 14:04:11
38.114.125.178



Report to Moderator
 Re: MS250 again in reply to EricB, 12-16-2013 12:13:21  
I'll try that, thanks.



[Reply]  [No Email]
Billy NY

12-16-2013 12:59:53
72.226.79.200



Report to Moderator
 Re: MS250 again in reply to EricB, 12-16-2013 12:13:21  
How'd I forget that, LOL ! yes very true, I have checked mine periodically, its never been loaded up, or ever needed cleaning, but that is going to vary by user and it does not look to difficult for that to happen, it would certainly cause problems. For some of these saws in that family, there is a modification that opens up the exhaust ports, as well as adjusting the carburetor, and checking with a small engine tachometer to insure you stay within the safe rpm range, so it seems they are restricted for emissions already, unlike those built outside of the U.S or exported, supposed to make them run better and last longer.

[Reply]  [No Email]
[Options]  [Printer Friendly]  [Return to Forum]   [Add a Reply]

Hop to:
TRACTOR   PARTS TRACTOR   MANUALS
Same-Day Shipping! Most of our stocked parts ship the same day you order (M-F).  Expedited shipping available, just call!  Most prices for parts and manuals are below our competitors.  Compare our super low shipping rates!  We have the parts you need to repair your tractor.  We are a Company you can trust and have generous return policies!   Shop Online Today or call our friendly sales staff toll free (800) 853-2651. [ More Info ]

Home  |  Forums


Copyright © 1997-2014 Yesterday's Tractor Co.

All Rights Reserved. Reproduction of any part of this website, including design and content, without written permission is strictly prohibited. Trade Marks and Trade Names contained and used in this Website are those of others, and are used in this Website in a descriptive sense to refer to the products of others. Use of this Web site constitutes acceptance of our User Agreement and Privacy Policy

TRADEMARK DISCLAIMER: Tradenames and Trademarks referred to within Yesterday's Tractor Co. products and within the Yesterday's Tractor Co. websites are the property of their respective trademark holders. None of these trademark holders are affiliated with Yesterday's Tractor Co., our products, or our website nor are we sponsored by them. John Deere and its logos are the registered trademarks of the John Deere Corporation. Agco, Agco Allis, White, Massey Ferguson and their logos are the registered trademarks of AGCO Corporation. Case, Case-IH, Farmall, International Harvester, New Holland and their logos are registered trademarks of CNH Global N.V.

Yesterday's Tractors - Antique Tractor Headquarters