Yesterday's Tractor Co.
Shop Now View Cart
   Allis Chalmers Case Farmall IH Ford 8N,9N,2N Ford
   Ferguson John Deere Massey Ferguson Minn. Moline Oliver
Classified Ads
Photo Ads
Tractor Parts

Discussion Forums
Project Journals
Tractor Town
Your Stories
Show & Pull Guide
Events Calendar
Hauling Schedule

Tractor Photos
Implement Photos
Vintage Photos
Help Identify
Parts & Pieces
Stuck & Troubled
Vintage Ads
Community Album
Photo Ad Archives

Research & Info
Tractor Registry
Tip of the Day
Safety Cartoons
Tractor Values
Serial Numbers
Tune-Up Guide
Paint Codes
List Prices
Production Nbrs
Tune-Up Specs
Torque Values
3-Point Specs

Tractor Games
Just For Kids
Virtual Show
Museum Guide
Memorial Page
Feedback Form

Yesterday's Tractors Facebook Page

Related Sites
Tractor Shed
Ford 8N/9N Club
Today's Tractors
Garden Tractors
Classic Trucks
Kountry Life
YT Website Comments and Suggestions

Re: Problem posting pictures on Classic!!!

[Show Entire Topic]  

Welcome Guest, Log in or Register
Author  [Modern View]
El Toro

04-10-2013 05:58:28

Report to Moderator

It doesn't do it all the time. You can still select your pic after clicking on "Browse" and the picture will appear after clicking on "Upload", but when you click on " Continue" the pic doesn't post. If you try later sometimes it will post. I'll try posting a pic here. Hal

[Log in to Reply]   [No Email]

04-10-2013 11:23:07

Report to Moderator
 Re: Problem posting pictures on Classic!!! in reply to El Toro, 04-10-2013 05:58:28  
So far I'm drawing a blank on this one. The way I upload, it's working. If this is intermittent, I'd be tempted to think you are hitting a slowdown in the server's response. The script that fills in the URL Image box, has to run after the upload is complete and is sensitive to clicking anywhere else in the window, that can happen pretty easily if for some reason the network stalls and it looks like the process has stopped.
If it doesn't fill in the box, have you ever tried to reupload at that point and then have it fill in the URL?

[Log in to Reply]  [No Email]

04-10-2013 06:45:45

Report to Moderator
 Re: Problem posting pictures on Classic!!! in reply to El Toro, 04-10-2013 05:58:28  
I'll try it repeatedly and see if that happens to me.

[Log in to Reply]  [No Email]
[Show Entire Topic]     [Options]  [Printer Friendly]  [Posting Help]  [Return to Forum]   [Log in to Reply]

Hop to:

Fast Shipping!  Most of our stocked parts ship within 24 hours (M-Th). Expedited shipping available, just call! Most prices for parts and manuals are below our competitors. Compare our super low shipping rates! We have the parts you need to repair your tractor. We are a company you can trust and have generous return policies. Shop Online Today or call our friendly sales staff toll free (800) 853-2651. [ About Us ]

Home  |  Forums

Copyright © 1997-2015 Yesterday's Tractor Co.

All Rights Reserved. Reproduction of any part of this website, including design and content, without written permission is strictly prohibited. Trade Marks and Trade Names contained and used in this Website are those of others, and are used in this Website in a descriptive sense to refer to the products of others. Use of this Web site constitutes acceptance of our User Agreement and Privacy Policy

TRADEMARK DISCLAIMER: Tradenames and Trademarks referred to within Yesterday's Tractor Co. products and within the Yesterday's Tractor Co. websites are the property of their respective trademark holders. None of these trademark holders are affiliated with Yesterday's Tractor Co., our products, or our website nor are we sponsored by them. John Deere and its logos are the registered trademarks of the John Deere Corporation. Agco, Agco Allis, White, Massey Ferguson and their logos are the registered trademarks of AGCO Corporation. Case, Case-IH, Farmall, International Harvester, New Holland and their logos are registered trademarks of CNH Global N.V.

Yesterday's Tractors - Antique Tractor Headquarters