Yesterday's Tractor Co. Tractor Parts for All Brands
Click Here or call 800-853-2651 
   Allis Chalmers Case Farmall IH Ford 8N,9N,2N Ford
   Ferguson John Deere Massey Ferguson Minn. Moline Oliver
 
Marketplace
Tractor Manuals
Tractor Parts
Classified Ads
Photo Ads

Community
Discussion Forums
Project Journals
Tractor Town
Your Stories
Show & Pull Guide
Events Calendar
Hauling Schedule

Galleries
Tractor Photos
Implement Photos
Vintage Photos
Help Identify
Parts & Pieces
Stuck & Troubled
Vintage Ads
Community Album
Photo Ad Archives

Research & Info
Articles
Tractor Registry
Tip of the Day
Safety Cartoons
Tractor Values
Serial Numbers
Tune-Up Guide
Paint Codes
List Prices
Production Nbrs
Tune-Up Specs
Torque Values
3-Point Specs
Glossary

Miscellaneous
Tractor Games
Just For Kids
Virtual Show
Museum Guide
Memorial Page
Feedback Form

Yesterday's Tractors Facebook Page

Related Sites
Tractor Shed
TractorLinks.com
Ford 8N/9N Club
Today's Tractors
Garden Tractors
Classic Trucks
Kountry Life
Enter your email address to receive our newsletter!

subscribe
unsubscribe
  
YT Website Comments and Suggestions

Re: Problem posting pictures on Classic!!!

[Show Entire Topic]  

Author  [Modern View]
YTSupport

04-07-2013 07:54:02
75.244.158.134



Report to Moderator

JD, The problem Jim mentions was a specific version of Firefox (now replaced by Mozilla). It's not exactly the same but IE has had updates that can cause the same result. It honestly doesn't sound like you are having that problem but it is possible. Your config can change without you knowing it from Windows updates. Same for security software, it will update it self and change things around. But in this case, our server changed a couple of weeks ago and that is suspicious that it could be on the server.

The problem is that IE is protecting you when you don't want to be protected. Under some condition, it's not allowing the script to run thinking it's some bad script trying to access another site. Well, it is trying to access another site, tractorshed.com where the photos are stored.

If this is the problem. It means I have a bug in one of the upload categories where it's not (for IE's sake) calling tractorshed.com by it's yesterdaystractors.com name. I created a name of photos.yesterdaystractors.com to get around it. It may be that somewhere in my code, under some condition, it's not calling by the name Microsoft forces us to use.

I figured I'd test to all galleries today and see if any fail for me. Doing some other stuff at the moment and then I'll get to it.

One other thing that I doubt is the problem is that if you do anything, click back up to the text window etc, prior to the photo url being filled in, it will cancel the script that fills in the photo img url. Then the upload went fine, it just doesn't put the link in your post.

[Reply]   [No Email]
El Toro

04-09-2013 05:40:32
108.3.218.181



Report to Moderator
 Re: Problem posting pictures on Classic!!! in reply to YTSupport, 04-07-2013 07:54:02  
I've had a few problems posting pictures within the last week, but when I try later the pics will post. Hal



[Reply]  [No Email]
YTSupport

04-09-2013 09:14:59
75.244.183.5



Report to Moderator
 Re: Problem posting pictures on Classic!!! in reply to El Toro, 04-09-2013 05:40:32  
Is that the same sort of thing JD was talking about? Where the optional url box doesn't get automatically filled in?



[Reply]  [No Email]
El Toro

04-10-2013 05:58:28
108.3.218.181



Report to Moderator
 Re: Problem posting pictures on Classic!!! in reply to YTSupport, 04-09-2013 09:14:59  

It doesn't do it all the time. You can still select your pic after clicking on "Browse" and the picture will appear after clicking on "Upload", but when you click on " Continue" the pic doesn't post. If you try later sometimes it will post. I'll try posting a pic here. Hal

[Reply]  [No Email]
YTSupport

04-10-2013 11:23:07
75.233.91.155



Report to Moderator
 Re: Problem posting pictures on Classic!!! in reply to El Toro, 04-10-2013 05:58:28  
So far I'm drawing a blank on this one. The way I upload, it's working. If this is intermittent, I'd be tempted to think you are hitting a slowdown in the server's response. The script that fills in the URL Image box, has to run after the upload is complete and is sensitive to clicking anywhere else in the window, that can happen pretty easily if for some reason the network stalls and it looks like the process has stopped.
If it doesn't fill in the box, have you ever tried to reupload at that point and then have it fill in the URL?

[Reply]  [No Email]
YTSupport

04-10-2013 06:45:45
75.233.91.155



Report to Moderator
 Re: Problem posting pictures on Classic!!! in reply to El Toro, 04-10-2013 05:58:28  
I'll try it repeatedly and see if that happens to me.



[Reply]  [No Email]
[Show Entire Topic]     [Options]  [Printer Friendly]  [Return to Forum]   [Add a Reply]

Hop to:
TRACTOR   PARTS TRACTOR   MANUALS
Same-Day Shipping! Most of our stocked parts ship the same day you order (M-F).  Expedited shipping available, just call!  Most prices for parts and manuals are below our competitors.  Compare our super low shipping rates!  We have the parts you need to repair your tractor.  We are a Company you can trust and have generous return policies!   Shop Online Today or call our friendly sales staff toll free (800) 853-2651. [ More Info ]

Home  |  Forums


Copyright © 1997-2014 Yesterday's Tractor Co.

All Rights Reserved. Reproduction of any part of this website, including design and content, without written permission is strictly prohibited. Trade Marks and Trade Names contained and used in this Website are those of others, and are used in this Website in a descriptive sense to refer to the products of others. Use of this Web site constitutes acceptance of our User Agreement and Privacy Policy

TRADEMARK DISCLAIMER: Tradenames and Trademarks referred to within Yesterday's Tractor Co. products and within the Yesterday's Tractor Co. websites are the property of their respective trademark holders. None of these trademark holders are affiliated with Yesterday's Tractor Co., our products, or our website nor are we sponsored by them. John Deere and its logos are the registered trademarks of the John Deere Corporation. Agco, Agco Allis, White, Massey Ferguson and their logos are the registered trademarks of AGCO Corporation. Case, Case-IH, Farmall, International Harvester, New Holland and their logos are registered trademarks of CNH Global N.V.

Yesterday's Tractors - Antique Tractor Headquarters