Yesterday's Tractor Co. Tractor Parts for All Brands
Click Here or call 800-853-2651 
   Allis Chalmers Case Farmall IH Ford 8N,9N,2N Ford
   Ferguson John Deere Massey Ferguson Minn. Moline Oliver
 
Marketplace
Tractor Manuals
Tractor Parts
Classified Ads
Photo Ads

Community
Discussion Forums
Project Journals
Tractor Town
Your Stories
Show & Pull Guide
Events Calendar
Hauling Schedule

Galleries
Tractor Photos
Implement Photos
Vintage Photos
Help Identify
Parts & Pieces
Stuck & Troubled
Vintage Ads
Community Album
Photo Ad Archives

Research & Info
Articles
Tractor Registry
Tip of the Day
Safety Cartoons
Tractor Values
Serial Numbers
Tune-Up Guide
Paint Codes
List Prices
Production Nbrs
Tune-Up Specs
Torque Values
3-Point Specs
Glossary

Miscellaneous
Tractor Games
Just For Kids
Virtual Show
Museum Guide
Memorial Page
Feedback Form

Yesterday's Tractors Facebook Page

Related Sites
Tractor Shed
TractorLinks.com
Ford 8N/9N Club
Today's Tractors
Garden Tractors
Classic Trucks
Kountry Life
Enter your email address to receive our newsletter!

subscribe
unsubscribe
  
Ford 9N, 2N & 8N Discussion Forum
Show Parts for Model:

what's that burning smell?

Author  [Modern View]
soundguy

10-30-2012 05:35:37
184.246.191.76



Report to Moderator

Got off work late yesterday, stopped by the feed store and then met the wife in town for dinner as she had worked late. after dinner I went by the farm to put out some feed. while walking from the back pasture after feeding the chickens and turkey I noticed that 'hot' electrical smell.. and maybee the smell of burning plastic. It was faint, so i figured one of the neighbors had a burn pile or burn BBL going.. then about half way back to the barn I saw it. Orange flames licking around the the small corall around the well pump! I broke into a run.. shure enough there was a fire, leaned in and used the plastic scoop to knock at part of the electrical box as i could see it was energized and feedign the fire... not making headway i jumped the fence and pulled the service disconnect , jumped back over and scooped up a bucket of sand and started smothering the flames. Thick black smoke from plastic and rubber and pipe insulatin.. and that nasty electrical smell. By then it was 8pm. I had just enough time to head back into town and hit a lowes for some supplies. I knew I'd need some more flex conduit, connectors, misc electrical hardware.. new patch box.. a small roll of 10-2 wire to work with.. new pressure switch, gauge, etc. Already had conduit and plumbing stuff at the barn. I figured that would be enough to get me going, baring the capacitor box being bad, or the submersable having died causing this.

was dark and in the low 40's when i got back.. good wind going.

pulled the powerstroke up as close as i could for lights. had a coleman flourescent lantern in the barn. set my work bucket down as a stoll and went to it. dyked back all the burnt stuff.

PITA was that it burned the survice wire back into the conduit, so i had to break the conduit and put up a new box for wires. HAd to put in a new flex conduit and wires to the cap box.

gauge melted, and some pipe insulation burned. luckilly everything light at that area was metal lines from the pressure tank and the first stub out lines and such...

got the new pres switch in place and gauge. all they had was a 40-60 and I run 30-50 so I setit down a bit.

luckilly I have an air tank inthe barn for airing tractor tires.. and i keep a GOOD tool kit in my truck.

for the next 3 hours i got her rewired but open for checking.. popped the disconnect back in.. and nothing.... heart sank thinking the pump may have died and been the cause of the meltdown.

rechecked and checked all the wires and found an !OOPS!, one of the hot wires was just laid in the screw connector.. bumping it witht he screwdriver made the pump kick. tightened that and we had water.

did a few cycles using a hose to bleed off so i could adjust and check tank to cutin pressure.

wife had called me a few times and was threating to call a 24hr well service :) if I didn't come home.

Finally walked in the house at midnight..

glad the fire didn't spread. al the grass is now dry and the containment around the well is of course wood. Another 5 minutes maybee and there might have been a good fire going with the wind... who knows. might have petered out.. dunno.

sure wasn't planning my evening like that..

[Reply]   [No Email]
BillM (OH)

10-30-2012 17:47:52
173.81.81.180



Report to Moderator
 Re: what's that burning smell? in reply to soundguy, 10-30-2012 05:35:37  
Good thing you saw it when you did! I just had a strange one - circuit in the house went dead - breaker OK - nothing downstream - both hot and return had no continuity. Disconnected both ends and bypassed - works fine. Will go up in the attic one of these days and see if there's a dead squirrel/mouse, etc up there, but the breaker never kicked, so I don't know what happened.



[Reply]  [No Email]
Royse

10-30-2012 15:50:53
69.36.49.151



Report to Moderator
 Re: what's that burning smell? in reply to Ron-MO, 10-30-2012 05:35:37  
I don't even want to think of how bad that could have been.

Glad you were right there and paying attention!



[Reply]  [No Email]
R Geiger

10-30-2012 08:22:02
50.39.138.117



Report to Moderator
 Re: what's that burning smell? in reply to sHan tn, 10-30-2012 05:35:37  
Now you got me nervous, My pressure switch is in my basement along with pressure tank! But then it is dry and warm!! Just hope it don't get hote like yours. Think I will pop the cover and take a look. It is only 20 years old!!

Glad you didn't have more problems than you did.



[Reply]  [No Email]
Bob Harvey

10-30-2012 14:07:29
209.91.107.193



Report to Moderator
 Re: what's that burning smell? in reply to R Geiger, 10-30-2012 08:22:02  
Wierd. Just did mine yesterday. The outlet pipe came off the pump (wife says "no water" run like heck to the poompenhausen) Got pipe fixed, plugged back in - gauge goes to 80 psi-unplug. Get new switch, install (boy is threading the fitting into the motor a PITA!) plug in -same results. Brain finally kicked in. The little hose that goes to the back of the switch is on a hose barb at the pump end, remove hose and poke into the barb-plugged solid. Did it once before. Same thing 20+ yrs old-gonna replace the whole thing. Now I have a spare switch. Never ends does it ?

[Reply]  [No Email]
soundguy

10-30-2012 17:11:03
184.247.216.187



Report to Moderator
 Re: what's that burning smell? in reply to Bob Harvey, 10-30-2012 14:07:29  
keep it.

I usually keep an extra pressure switch on hand. normally I get 5ys out of them. tis one only lasted 2.

if you buy the same model.. many times you can swap inthe points contacts from a new one to the old one without dismantling the entire thing past some wires and 4 screws. at least the kind I buy .. that's how the fixed side comes out. the moveable side is even easier.. they slide out..

having a spare one means the difference in no water on a sunday christmas morning, or having water.. :) ( btdt! )

[Reply]  [No Email]
soundguy

10-30-2012 10:58:54
107.41.123.82



Report to Moderator
 Re: what's that burning smell? in reply to R Geiger, 10-30-2012 08:22:02  
in the last 12 ys, I've replaced about ? 3 pressure switches.

1 from ants, one from.. well.. this fire, and another because a set of contacts broke / crumbled under the points area, leaving the electrical contacts floating free when the plastic crumbled. ( probably ant predation on that one too!



[Reply]  [No Email]
W_B

10-30-2012 07:54:31
155.188.247.16



Report to Moderator
 Re: what's that burning smell? in reply to Vito, 10-30-2012 05:35:37  
Wow, you got lucky. I had wire to my pump from the shut off/fuse box just burn in two several years ago. Of course the weather was bad, there was a howling blizzard going on at the same time and below zero temperature. Lots of fun fixing that in a small hole with a flash light and frozen fingers.



[Reply]  [No Email]
LeoinMI

10-30-2012 06:00:04
75.134.126.44



Report to Moderator
 Re: what's that burning smell? in reply to soundguy, 10-30-2012 05:35:37  
You were lucky on that one Chris. Did you find out what the real cause of the fire was? Apparently not the pump itself. Glad everything turned out o.k. Long day for you,..try and catch up on some rest today.



[Reply]  [No Email]
soundguy

10-30-2012 06:19:56
184.246.191.76



Report to Moderator
 Re: what's that burning smell? in reply to LeoinMI, 10-30-2012 06:00:04  
Looking at the pressure switch, I'm sure it was at the center of the fire.

The cap didn't burn completely because it must have blown off as i found it a few feet away.. obviously it was still on when something got hot as it melted before blowing off.

one set of load / line contacts is COMPLETELY gone.. the metal wasn't even present and wires were burnt back..

we had no storms in the area so i dount it was a spike that came down one leg o fthe 240 and popepd one contact.. though i have seen a switch blow apart when lightning hit. but no rain.

we have 2 wells on the farm. last week i found ants inthe points on the north well and all it did was gum em up and burn the contacts and kill water.

I field them with my points hone after pulling disconnect, and she was good.

put out some ant 'feed' around the well and a mothball in the power box.

that ran me out of ant 'feed' as i didn't think i needed any for winter.. but was gonna do this pump this weekend... just didn't get to it in time i guess.

My theory is ants got intot he contacts and maybee made them arc and they got hot on that side, and the palstic substraight melted and let the contacts get hot.. but not enough to trip the breaker.. and at some point a fire started from t he plastic insulators of the points box?

then the pipe insulation started.. top of the points box burned a bit too.. gauge bit the dust.. ets dipragm died.. etc.

that's my best guess anyway.

punp cycled fine.. didn't act labored.. cap box didn't look hot or bulged and it's wires looked good, just conduit died and the feeder wires died from fire contact.

only other theory is that where the wires came out of the 'line' side of the incoming conduit and then bent around to hit either line contact int he point sbox.. maybee some insulation chaffed and didn't dead short .. but setup an arc and it got hot and burned??

dunno? whatever it was it started in the points box, and on the incoming side where the line would enter and the first line / load set of contacts and conenctors was completely gone.. nuttin left..

[Reply]  [No Email]
[Options]  [Printer Friendly]  [Posting Help]  [Return to Forum]   [Add a Reply]

Hop to:
TRACTOR   PARTS TRACTOR   MANUALS
Same-Day Shipping! Most of our stocked parts ship the same day you order (M-F).  Expedited shipping available, just call!  Most prices for parts and manuals are below our competitors.  Compare our super low shipping rates!  We have the parts you need to repair your tractor.  We are a Company you can trust and have generous return policies!   Shop Online Today or call our friendly sales staff toll free (800) 853-2651. [ More Info ]

Home  |  Forums


Copyright © 1997-2014 Yesterday's Tractor Co.

All Rights Reserved. Reproduction of any part of this website, including design and content, without written permission is strictly prohibited. Trade Marks and Trade Names contained and used in this Website are those of others, and are used in this Website in a descriptive sense to refer to the products of others. Use of this Web site constitutes acceptance of our User Agreement and Privacy Policy

TRADEMARK DISCLAIMER: Tradenames and Trademarks referred to within Yesterday's Tractor Co. products and within the Yesterday's Tractor Co. websites are the property of their respective trademark holders. None of these trademark holders are affiliated with Yesterday's Tractor Co., our products, or our website nor are we sponsored by them. John Deere and its logos are the registered trademarks of the John Deere Corporation. Agco, Agco Allis, White, Massey Ferguson and their logos are the registered trademarks of AGCO Corporation. Case, Case-IH, Farmall, International Harvester, New Holland and their logos are registered trademarks of CNH Global N.V.

Yesterday's Tractors - Antique Tractor Headquarters