Yesterday's Tractor Co. Shop Now
   Allis Chalmers Case Farmall IH Ford 8N,9N,2N Ford
   Ferguson John Deere Massey Ferguson Minn. Moline Oliver
 
Marketplace
Classified Ads
Photo Ads
Tractor Parts

Community
Discussion Forums
Project Journals
Tractor Town
Your Stories
Show & Pull Guide
Events Calendar
Hauling Schedule

Galleries
Tractor Photos
Implement Photos
Vintage Photos
Help Identify
Parts & Pieces
Stuck & Troubled
Vintage Ads
Community Album
Photo Ad Archives

Research & Info
Articles
Tractor Registry
Tip of the Day
Safety Cartoons
Tractor Values
Serial Numbers
Tune-Up Guide
Paint Codes
List Prices
Production Nbrs
Tune-Up Specs
Torque Values
3-Point Specs
Glossary

Miscellaneous
Tractor Games
Just For Kids
Virtual Show
Museum Guide
Memorial Page
Feedback Form

Yesterday's Tractors Facebook Page

Related Sites
Tractor Shed
TractorLinks.com
Ford 8N/9N Club
Today's Tractors
Garden Tractors
Classic Trucks
Kountry Life
  
John Deere Tractors Discussion Forum
Show Parts for Model:

420 won't start

Welcome Guest, Log in or Register
Author  [Modern View]
JD Gimpl

07-22-2013 19:44:31




Report to Moderator

Hello Everyone,

I need some help. My trusty 1956 420S is hard starting and now won"t start. Cleaned carb twice with no luck. Front plug looks good, back it is all black including the white insulator. I only have 6 hours on these plugs.

It started about 3 months ago where it would run normal for 30-45 minutes and then seem to be robbing of fuel. I could pull the choke and it would recover most of the time. Now I can"t even get it to fire unless my son pulls me with the SUV and I bump start it.

Also when I crank and crank with the choke on then check the
Plugs they are dry. Can"t figure this one out and I have a bunch of mowing to do.

Any help much appreciated

Gimpl

[Log in to Reply]   [No Email]
buickanddeere

07-23-2013 07:06:05




Report to Moderator
 Re: 420 won't start in reply to JD Gimpl, 07-22-2013 19:44:31  
No spark while cranking due low system voltage. Too small battery, undercharged battery, too small cables and high resistance connections somewhere. What is the coil"s primary winding ohms? What is the battery and coil polarity?



[Log in to Reply]  [No Email]
JD Gimpl

07-23-2013 08:13:18




Report to Moderator
 Re: 420 won't start in reply to buickanddeere, 07-23-2013 07:06:05  
The battery is a 6 volt that is 2 years old. I had replaced the cables then as well. It is a positive ground system.

The coil is original from when I bought the tractor 12 years ago. How do I check ohm's?

Thank Gimpl



[Log in to Reply]  [No Email]
buickanddeere

07-23-2013 14:33:06




Report to Moderator
 Re: 420 won't start in reply to JD Gimpl, 07-23-2013 08:13:18  
What is the CCA rating of the battery?
What size of cables?
Where is the chassis return/ground bolted to? Coil's + should be connected to the distributed and through to the points. Using an ohm meter. A six volt coil will measure approx 1.5 to 2.0 ohms across the primary terminals. A 12V coil will measure approx 3.0 to 4.0ohms.



[Log in to Reply]  [No Email]
JD Gimpl

07-24-2013 18:09:07




Report to Moderator
 Re: 420 won't start in reply to buickanddeere, 07-23-2013 14:33:06  
Hi buickandeere

I got the 420 started by towing it and bump starting it. It runs anywere from 2 minutes to 5 minutes fine and then starts missing or choking out like it is running out of gas. I pulled the plug on the bottom of the carb and fuel pours out of it fine. If I am quick with the choke I can keep it running most of the time.

This tractor has run flawlessly for the past 8 years so I am puzzled. Seems like it could be electrical or fuel.

I took the carb apart twice and it looked perfect inside so I am really wondering where to start.

Any advice would be appreciated.

Gimpl

[Log in to Reply]  [No Email]
Tyler-MO

07-23-2013 05:41:39




Report to Moderator
 Re: 420 won't start in reply to JD Gimpl, 07-22-2013 19:44:31  
I'd suggest adding a pertronix electronic ignition kit and having the carburetor professionally rebuilt (I'd sugggest popin John- Mike Shelby) as he knows more tricks about those Marvel-Schebler carburetors than anyone I know.

Best of Luck
Tyler in IL



[Log in to Reply]  [No Email]
ceb5

07-23-2013 05:01:10




Report to Moderator
 Re: 420 won't start in reply to JD Gimpl, 07-22-2013 19:44:31  
While you have the plugs out use a gauge and check your compression.



[Log in to Reply]  [No Email]
Dave H

07-23-2013 04:53:54




Report to Moderator
 Re: 420 won't start in reply to JD Gimpl, 07-22-2013 19:44:31  
either spark or gas. I would first pull the plug on the bottom of the crb and turn the gas on. If it does not have a steady stream coming out then you need to run that gas prob down.

if that is good jump a wire from the hot cable on the starter to the side of the coil that is not hooked to the dist. Crank and see what happens.

post back



[Log in to Reply]  [No Email]
JD Gimpl

07-23-2013 08:16:51




Report to Moderator
 Re: 420 won't start in reply to Dave H, 07-23-2013 04:53:54  
Fuel comes out fine.

Dave what should happen when I jump the wire to the coil?

Thanks Gimpl



[Log in to Reply]  [No Email]
Dave H

07-24-2013 04:59:43




Report to Moderator
 Re: 420 won't start in reply to JD Gimpl, 07-23-2013 08:16:51  
that just circumvents all the wiring in the harness and provides the voltage direct. That is where you should have 6 volts when you turn the switch on.

I ran mine like that for a while until the new switch came in.



[Log in to Reply]  [No Email]
JD Gimpl

07-24-2013 18:13:51




Report to Moderator
 Re: 420 won't start in reply to Dave H, 07-24-2013 04:59:43  
Hi Dave,

I got it started by bump starting it behind the SUV today. Runs ok for a few minutes and trys to die like it is starved of fuel. I did pull the plug and fuel came out steady for a minute I ran it.

Would the switch cause problems intermitent?

Gimpl



[Log in to Reply]  [No Email]
James Howell

07-23-2013 03:10:32




Report to Moderator
 Re: 420 won't start in reply to JD Gimpl, 07-22-2013 19:44:31  
You might consider changing the condenser.

We have a couple of 51 MTs that have the same problem on occasion.

Hope this helps.



[Log in to Reply]  [No Email]
[Options]  [Printer Friendly]  [Posting Help]  [Return to Forum]   [Log in to Reply]

Hop to:


TRACTOR PARTS TRACTOR MANUALS
Fast Shipping!  Most of our stocked parts ship within 24 hours (M-Th). Expedited shipping available, just call! Most prices for parts and manuals are below our competitors. Compare our super low shipping rates! We have the parts you need to repair your tractor. We are a company you can trust and have generous return policies. Shop Online Today or call our friendly sales staff toll free (800) 853-2651. [ About Us ]

Home  |  Forums


Copyright © 1997-2018 Yesterday's Tractor Co.

All Rights Reserved. Reproduction of any part of this website, including design and content, without written permission is strictly prohibited. Trade Marks and Trade Names contained and used in this Website are those of others, and are used in this Website in a descriptive sense to refer to the products of others. Use of this Web site constitutes acceptance of our User Agreement and Privacy Policy

TRADEMARK DISCLAIMER: Tradenames and Trademarks referred to within Yesterday's Tractor Co. products and within the Yesterday's Tractor Co. websites are the property of their respective trademark holders. None of these trademark holders are affiliated with Yesterday's Tractor Co., our products, or our website nor are we sponsored by them. John Deere and its logos are the registered trademarks of the John Deere Corporation. Agco, Agco Allis, White, Massey Ferguson and their logos are the registered trademarks of AGCO Corporation. Case, Case-IH, Farmall, International Harvester, New Holland and their logos are registered trademarks of CNH Global N.V.

Yesterday's Tractors - Antique Tractor Headquarters