Yesterday's Tractor Co. Affordable Parts, Just in Time
Click Here or call 800-853-2651 
   Allis Chalmers Case Farmall IH Ford 8N,9N,2N Ford
   Ferguson John Deere Massey Ferguson Minn. Moline Oliver
 
Marketplace
Tractor Manuals
Tractor Parts
Classified Ads
Photo Ads

Community
Discussion Forums
Project Journals
Tractor Town
Your Stories
Show & Pull Guide
Events Calendar
Hauling Schedule

Galleries
Tractor Photos
Implement Photos
Vintage Photos
Help Identify
Parts & Pieces
Stuck & Troubled
Vintage Ads
Community Album
Photo Ad Archives

Research & Info
Articles
Tractor Registry
Tip of the Day
Safety Cartoons
Tractor Values
Serial Numbers
Tune-Up Guide
Paint Codes
List Prices
Production Nbrs
Tune-Up Specs
Torque Values
3-Point Specs
Glossary

Miscellaneous
Tractor Games
Just For Kids
Virtual Show
Museum Guide
Memorial Page
Feedback Form

Yesterday's Tractors Facebook Page

Related Sites
Tractor Shed
TractorLinks.com
Ford 8N/9N Club
Today's Tractors
Garden Tractors
Classic Trucks
Kountry Life
Enter your email address to receive our newsletter!

subscribe
unsubscribe
  
John Deere Tractors Discussion Forum
Show Parts for Model:

420 hydraulic remote not working.

Author  [Modern View]
gamehunter56472

02-03-2013 20:17:55
69.130.42.248



Report to Moderator

My friend has a 420 JD tractor not lawn mower, that has a malfunctioning remote. When you connect an implement and try to operate the motor lugs way down and there is oil coming from the spool seals and even after it is off it always keeps leaking. He says it was rebuilt when the tractor was restored, and it worked fine than. Can we get a new replacement from JD or is a rebuild better, if so can someone help me out with part numbers.

[Reply]   [No Email]
gamehunter56474

02-07-2013 11:25:58
216.165.151.2



Report to Moderator
 Re: 420 hydraulic remote not working. in reply to gamehunter56472, 02-03-2013 20:17:55  
One other thing when I first looked at it the Touch O Matic wasn't working either, after determining there was almost no oil in it I put a couple gallons.



[Reply]  [No Email]
Tx Jim

02-07-2013 11:43:55
67.142.163.25



Report to Moderator
 Re: 420 hydraulic remote not working. in reply to gamehunter56474, 02-07-2013 11:25:58  
If the T-O-M doesn't work then it's no surprise that the remote valve doesn't work either. I think you need to get a gauge and check for pressure.



[Reply]  [No Email]
Gamehunter56474

02-07-2013 16:24:46
216.165.151.2



Report to Moderator
 Re: 420 hydraulic remote not working. in reply to Tx Jim, 02-07-2013 11:43:55  
I should have specified the TOM works great now



[Reply]  [No Email]
buickanddeere

02-07-2013 19:54:56
216.183.155.234



Report to Moderator
 Re: 420 hydraulic remote not working. in reply to Gamehunter56474, 02-07-2013 16:24:46  
The TOM is downstream of the scv . As long as the scv is in the middle/neutral position. The oil should flow unrestricted through the scv valve and to the TOM. Having the wrong hose tips is a real possibility . There is still the issue with the relief valve inside the scv body that is not opening to limit system pressure to approx 1040 to 1080psi. Don"t be hissing around with the thing until the scv valve is properly built and calibrated.

[Reply]  [No Email]
Dave H

02-05-2013 05:32:40
70.197.167.153



Report to Moderator
 Re: 420 hydraulic remote not working. in reply to gamehunter56472, 02-03-2013 20:17:55  
B&D's first question is key.

Is the valve the correct open center one for that system? How bout the return for the open center?



[Reply]  [No Email]
gamehunter56474

02-07-2013 06:40:23
216.165.151.2



Report to Moderator
 Re: 420 hydraulic remote not working. in reply to Dave H, 02-05-2013 05:32:40  
I think it has to open center or the tractor would not hardly run right, this is the original valve for this tractor.

Never had a loader.



[Reply]  [No Email]
buickanddeere

02-05-2013 08:35:17
184.151.61.136



Report to Moderator
 Re: 420 hydraulic remote not working. in reply to Dave H, 02-05-2013 05:32:40  
I wish these fellows would get back to us with what they found.



[Reply]  [No Email]
Tx Jim

02-05-2013 09:28:07
67.142.163.27



Report to Moderator
 Re: 420 hydraulic remote not working. in reply to buickanddeere, 02-05-2013 08:35:17  

buickanddeere said: (quoted from post at 11:35:17 02/05/13) I wish these fellows would get back to us with what they found.


i agree that would be nice to find out the problem.
This post was edited by Tx Jim at 10:41:15 02/05/13.



[Reply]  [No Email]
buickanddeere

02-04-2013 05:27:00
184.151.61.143



Report to Moderator
 Re: 420 hydraulic remote not working. in reply to gamehunter56472, 02-03-2013 20:17:55  
Factory scv or a farm installed invention?



[Reply]  [No Email]
gamehunter56474

02-07-2013 06:50:38
216.165.151.2



Report to Moderator
 Re: 420 hydraulic remote not working. in reply to buickanddeere, 02-04-2013 05:27:00  
By SVC I assume you mean the remote valve, than it is original. When it was restored it wasn't done in some ones garage it was done by some top JD antique guy he found. It's sweet. I can't imagine it's not 100% correct. I don't have pictures but it looks just like this. http://www.ebay.com/itm/John-Deere-320-330-40-420-430-435-Tractor-Original-Remote-Valve-Kit-/130817919478?pt=LH_DefaultDomain_0&hash=item1e755b09f6

[Reply]  [No Email]
DScott

02-07-2013 08:36:31
50.194.3.155



Report to Moderator
 Re: 420 hydraulic remote not working. in reply to gamehunter56474, 02-07-2013 06:50:38  
I think if I were the owner I would be calling that "top JD antique guy" and quizzing him about the problem. Since he has been in there he should know the history of what he has.



[Reply]  [No Email]
gamehunter56474

02-07-2013 11:01:23
216.165.151.2



Report to Moderator
 Re: 420 hydraulic remote not working. in reply to DScott, 02-07-2013 08:36:31  
Contacting the mechanic not really an option, this was done over 15 years ago, and 600 miles away.



[Reply]  [No Email]
buickanddeere

02-04-2013 05:25:32
184.151.61.143



Report to Moderator
 Re: 420 hydraulic remote not working. in reply to gamehunter56472, 02-03-2013 20:17:55  
Did the tractor used to operate this hydraulic load without problems? What pressure is the relief valve set to? iirc 1350psi or so is max.



[Reply]  [No Email]
gamehunter56474

02-07-2013 06:55:36
216.165.151.2



Report to Moderator
 Re: 420 hydraulic remote not working. in reply to buickanddeere, 02-04-2013 05:25:32  
It does the same when I hook up the wood splitter under no load as if nothing was connected and you were operating opperating the valve with nothing connected to the quick couplers.



[Reply]  [No Email]
Tx Jim

02-07-2013 09:22:22
67.142.163.20



Report to Moderator
 Re: 420 hydraulic remote not working. in reply to gamehunter56474, 02-07-2013 06:55:36  
gamehunter56474

Are you utilizing the breakaway couplers to attach the wood splitter? If so it's possible that the male coupler tips are the incorrect ones not pushing the poppet balls /tips off their seats thus not allowing the oil to flow. The spool valve type control such as this don't normally cause a lot of problems short of just wearing out.

This post was edited by Tx Jim at 09:40:49 02/07/13.

[Reply]  [No Email]
gamehunter56474

02-07-2013 11:22:48
216.165.151.2



Report to Moderator
 Re: 420 hydraulic remote not working. in reply to Tx Jim, 02-07-2013 09:22:22  
I think it is passing some fluid. Both male and female connectors are the same and with the wood splitter on it it moves the ram a little bit mor like it quivers. As the motor almost chokes off. I'm just afraid of troubleshooting so i don't break the pump or shear the pump gear, etc. I also tried running a hose looped in to out of the quick connects same result. Lots of oil spraying out of the valve when you work it in either direction. At center you wouldn't know there is a problem.

[Reply]  [No Email]
buickanddeere

02-07-2013 07:07:57
184.151.63.159



Report to Moderator
 Re: 420 hydraulic remote not working. in reply to gamehunter56474, 02-07-2013 06:55:36  
Sorry but I"m having some difficulty following the info. There is a 99.99% probability that the valve has an assembly problem or broken internals. The valve is going from open Center to a dead head with no relief valve protection when the valve is actuated. Don"t be trying to use it before re-rebuilding the valve. Too expensive and time consuming to break the pump by ignoring the valve "s problems. Everybody makes a mistake now and again when working on equipment.

[Reply]  [No Email]
gamehunter56474

02-07-2013 11:10:36
216.165.151.2



Report to Moderator
 Re: 420 hydraulic remote not working. in reply to buickanddeere, 02-07-2013 07:07:57  
Thanks for the info. So whats the next step. Where I used to live there was many places to take it to be rebuilt. Now where i am not really an ag community, There is a JD dealership that mostly does lawn and turf but they have a big service department. Can we get a new replacement from anywhere for under $1000, or is the rebuild the ticket.



[Reply]  [No Email]
[Options]  [Printer Friendly]  [Posting Help]  [Return to Forum]   [Add a Reply]

Hop to:
TRACTOR   PARTS TRACTOR   MANUALS
Same-Day Shipping! Most of our stocked parts ship the same day you order (M-F).  Expedited shipping available, just call!  Most prices for parts and manuals are below our competitors.  Compare our super low shipping rates!  We have the parts you need to repair your tractor.  We are a Company you can trust and have generous return policies!   Shop Online Today or call our friendly sales staff toll free (800) 853-2651. [ More Info ]

Home  |  Forums


Copyright © 1997-2014 Yesterday's Tractor Co.

All Rights Reserved. Reproduction of any part of this website, including design and content, without written permission is strictly prohibited. Trade Marks and Trade Names contained and used in this Website are those of others, and are used in this Website in a descriptive sense to refer to the products of others. Use of this Web site constitutes acceptance of our User Agreement and Privacy Policy

TRADEMARK DISCLAIMER: Tradenames and Trademarks referred to within Yesterday's Tractor Co. products and within the Yesterday's Tractor Co. websites are the property of their respective trademark holders. None of these trademark holders are affiliated with Yesterday's Tractor Co., our products, or our website nor are we sponsored by them. John Deere and its logos are the registered trademarks of the John Deere Corporation. Agco, Agco Allis, White, Massey Ferguson and their logos are the registered trademarks of AGCO Corporation. Case, Case-IH, Farmall, International Harvester, New Holland and their logos are registered trademarks of CNH Global N.V.

Yesterday's Tractors - Antique Tractor Headquarters