Yesterday's Tractor Co. The Right Parts, Right Away
Click Here or call 800-853-2651 
   Allis Chalmers Case Farmall IH Ford 8N,9N,2N Ford
   Ferguson John Deere Massey Ferguson Minn. Moline Oliver
 
Marketplace
Tractor Manuals
Tractor Parts
Classified Ads
Photo Ads

Community
Discussion Forums
Project Journals
Tractor Town
Your Stories
Show & Pull Guide
Events Calendar
Hauling Schedule

Galleries
Tractor Photos
Implement Photos
Vintage Photos
Help Identify
Parts & Pieces
Stuck & Troubled
Vintage Ads
Community Album
Photo Ad Archives

Research & Info
Articles
Tractor Registry
Tip of the Day
Safety Cartoons
Tractor Values
Serial Numbers
Tune-Up Guide
Paint Codes
List Prices
Production Nbrs
Tune-Up Specs
Torque Values
3-Point Specs
Glossary

Miscellaneous
Tractor Games
Just For Kids
Virtual Show
Museum Guide
Memorial Page
Feedback Form

Yesterday's Tractors Facebook Page

Related Sites
Tractor Shed
TractorLinks.com
Ford 8N/9N Club
Today's Tractors
Garden Tractors
Classic Trucks
Kountry Life
Enter your email address to receive our newsletter!

subscribe
unsubscribe
  
Ford Tractors Discussion Forum
Show Parts for Model:

Re: NAA lift suddenly stopped

[Show Entire Topic]  

Author  [Modern View]
B Seifert

04-12-2013 10:29:42
173.87.111.13



Report to Moderator

Yes I have the old vane pump. I suppose it could have lost prime, but why after all these years(owned since 1988). Also using #90 grease it seems like it might not lose prime as easy as it could using lighter hyd. oil. I know vane pumps don't have as much suction as a gear pump. Most likely maybe the pump went bad. Although I work with hyd. systems most everyday, I did not see an easy way to hook any type of guage on to the pump. Thats because the pump has bolt on flange/rigid pipe design outlets with no easy way to T in a pressure guage.

Who can tell me where or how to check this pump without tearing it all apart? Bill

[Reply]   [No Email]
Bill Rowles

04-13-2013 07:59:26
76.2.232.2



Report to Moderator
 Re: NAA lift suddenly stopped in reply to B Seifert, 04-12-2013 10:29:42  
If you are using 90 weight gear oil in the hydraulic system, that is likely the problem. In cold weather, the gear oil causes the pump vanes to "stick" and not slide out to contact the elliptical pump housing...so it won't pump. Try changing to less-viscous oil and prime the pump with air pressure as suggested by JMOR.



[Reply]  [No Email]
JMOR

04-12-2013 14:10:17
72.181.173.171



Report to Moderator
 Re: NAA lift suddenly stopped in reply to B Seifert, 04-12-2013 10:29:42  
Quoting Removed, click Modern View to see

Unlike the piston pump, there appears to be no inlet & outlet plugs on the pump itself to permit the release of air (outlet) nor on the inlet/suction to allow the introduction of hydraulic oil. This leaves the outlet release point as the test port plug on the lower right side of center casting, near foot board/right brake. You can remove that and start to see if air on outlet is keeping it from pumping. I think this is not a high likelihood. Introduction of oil into the inlet is probably a better shot at success. This is done by applying compressed air to the dipstick hole with an air compressor blow-gun to help force oil up into the pump inlet. Other option is less desirable. Remove the pump, turn it upside down and fill it with oil, work pump to thoroughly coat insides with oil, being sure it actually pulls in oil at intake & forces it out the outlet when rotated. Pour oil into the suction line...gravity will never let you fill the line, but at least some oil will now be known to be in the line. If you need pictures of the test port location, view picture.

[Reply]  [No Email]
B Seifert

04-23-2013 15:42:44
173.87.111.13



Report to Moderator
 Re: NAA lift suddenly stopped in reply to JMOR, 04-12-2013 14:10:17  
OK guys I had it working, but it loses prime if it sits more than a day or so.

I took the pump apart and found that the main seal on the shaft is hard. I believe it is sucking air and losing prime.

I think with a speedy sleeve on the shaft and a new seal it will work again. Problem is : Where do I get a seal for this vane pump. The avenues I have persued have so far come up empty. Any help would be appreciated. Bill

[Reply]  [No Email]
[Show Entire Topic]     [Options]  [Printer Friendly]  [Posting Help]  [Return to Forum]   [Add a Reply]

Hop to:
TRACTOR   PARTS TRACTOR   MANUALS
Same-Day Shipping! Most of our stocked parts ship the same day you order (M-F).  Expedited shipping available, just call!  Most prices for parts and manuals are below our competitors.  Compare our super low shipping rates!  We have the parts you need to repair your tractor.  We are a Company you can trust and have generous return policies!   Shop Online Today or call our friendly sales staff toll free (800) 853-2651. [ More Info ]

Home  |  Forums


Copyright © 1997-2014 Yesterday's Tractor Co.

All Rights Reserved. Reproduction of any part of this website, including design and content, without written permission is strictly prohibited. Trade Marks and Trade Names contained and used in this Website are those of others, and are used in this Website in a descriptive sense to refer to the products of others. Use of this Web site constitutes acceptance of our User Agreement and Privacy Policy

TRADEMARK DISCLAIMER: Tradenames and Trademarks referred to within Yesterday's Tractor Co. products and within the Yesterday's Tractor Co. websites are the property of their respective trademark holders. None of these trademark holders are affiliated with Yesterday's Tractor Co., our products, or our website nor are we sponsored by them. John Deere and its logos are the registered trademarks of the John Deere Corporation. Agco, Agco Allis, White, Massey Ferguson and their logos are the registered trademarks of AGCO Corporation. Case, Case-IH, Farmall, International Harvester, New Holland and their logos are registered trademarks of CNH Global N.V.

Yesterday's Tractors - Antique Tractor Headquarters